S’abonner

Quels sont les systèmes d’exploitation et navigateurs internet compatibles avec LeKiosk ?

LeKiosk est accessible depuis n'importe quel ordinateur fonctionnant sous :

- Windows (98, XP, Vista, Seven, 8)

- MacOS (Snow Leopard, Lion, Mountain Lion, Mavericks & Yosemite)

- Linux (Ubuntu, Fedora, Mandriva, SUSE etc)

 

Le service est compatible avec tous les navigateurs Internet suivants et leurs versions supérieures :

- Mozilla Firefox 24

- Safari 5.1

- Google Chrome 30

- Android Browser 4

 

Dans la mesure du possible, essayez d'éviter le navigateur suivant pour des raisons de compatibilité avec différentes fonctions d'affichage du site web LeKiosk. 

- Internet Explorer 8

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 0 sur 0
Vous avez d’autres questions ? Envoyer une demande

Commentaires

Réalisé par Zendesk